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Resolucion mediante AQTESOLV
Ejercicio 6 — Practico 2:

La tabla a continuaciéon muestra los resultados de un ensayo de bombeo de un dia en un acuifero
cautivo. El caudal extraido fue de 6 m*/min y las medidas se efectuaron en un pozo a 50 m de
distancia. El didmetro del pozo de bombeo es de 10".

Determinar los parametros hidrogeoldgicos del acuifero. Resolver utilizando Theis vy
aproximacion de Jacob.

Tiempo (min) Descenso (m)

1 0.05
1.5 0.1
2 0.18
2.5 0.5
3 0.7
4 11
5 15
6 1.8
7 2
10 2.6
20 3.6
60 5.4
120 6.5
180 7
300 7.9
1000 9.7

1 Descarga Version Demo

e Link: http://www.agtesolv.com/
e Limitaciones version Demo:

Download AQTESOLV Demo

4 N = i :‘ Download a free copy of the demo and see for
= — I = yourself why AQTESOLV is by far the best no"fosglde i
eeant Dl aoa il s i software for aquifer test analysis! o Jl PO

o
[Download AQTESOLV Demo | T e S

- » Demo Capabilities

AQTESOLV?

1. There is no time limit on the use of the demo.

2. The demo allows you to explore all of the features in AQTESOLV
with a few exceptions such as printing results, saving files and

groundwater mounding.



http://www.aqtesolv.com/
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2 Ingreso de datos:
1) Nuevo Proyecto / Pumping Test Wizard

New Data Set

Choose data set type:

Pumping Test Wiza
Constant-Head Test Wizard

Slug Test Wizard

Forward Solution Wizard

Import AQTESOLY for DOS Wizard

~ Deseription

Helps you create a data set for a single-well or multiwell
pumping test and import pressure transducer data.

2) Seleccionamos:

Test Type

— Choose Type of Pumping Test

& Multiwel test [drawdown measured in
observation wells)

7 Single-well test (drawdown measured in
purnped well only]

0K Cancel

3) Definimos Unidades de trabajo:

Single Well Test Wizard--Step 1 (Units) x

- Length and Time Units
L |m «| (e.g., drawdown/displacement measurements)
T: |min ~ | (e.g.. observation and rate measurements)

— Pumping Rate Units
Q: |m’/n"n vI ffor pumping or constant-head tests only)

 Hydraulic Conductivity Units
X I _j' To report units of m¥day for T fransmissivity), select
K- |m/day units of m/day for K.

<hrds | Siuiente> Cancelar Ayuda
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4) Informacion del proyecto:

Single Well Test Wizard--Step 2 (Project Info) X

 Project Information for Annotating Plots and Reports

Company Name: [§6 Test Well Name: [P_Bombeo
CientName:| Obs WelName:[PObs
Project Number:[ Dateof Test:[
Locaton:[ Toe: [

ClearPll

<Ads | Souente> |  Canceler | Awda |
|
5) Informacion del acuifero:
Single Well Test Wizard--Step 3 (Aquifer Data) X
- Aquifer Saturated Thickness

Aquifer Data
b: |1 m

static water level Unconfined Aquifers: Measure b from confining unit
or aquifer top at aquifer base to the static water level.

Confined Aquifers: Measure b from confining unit at
Kv aquifer base to confining unit at aquifer top.

b
I— Kh ~ Hydraulic Conductivity Anisotropy Ratio
Kv/Kh: |1
aquifer base
] Advanced...

<Ards | Souente> | Cancelr | Awda |

6) Informacién del Pozo de Bombeo:

Single Well Test Wizard--Step 4 (Well Data) X Single Well Test Wizard--Step 5 (Well Construction) x
Well Coordnate System Teslii=s " unittop or walertable | - Wel Corfiguration
Name: |P_Bombeo Vertical, full penetration (1) v
well zh d: [0
= - Well Coordnates o
o — L m
X:|0 m
E z[o m
Y: |0 m Lh [F
unit base ’ "
I || uefi m
Measure depths d, z and zh from unit top or water -
0.0 * table (ot from land surface). Unit: | Pumped aquifer -
<hris | Squente> |  Cancelar Ayuda <mrss | Sguente> | Cancelar | s |
. . vl
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Single Well Test Wizard--Step 6 (Well Radius) X
ric): |0.127 m ric) = inside radius of well casing
:|0.127 rleq) = radius of downhole
req) m :
aquifer top or static water level ) =inaide radius of packer
o) [0 . riw) = radius of well open or
filter pack perforated interval)
riw): |0.127 m risk) = outer radius of well skin
(disturbed zone enveloping filter
risk): I‘I m pack)
I acvierbose
<Ards | Squente> | Cancelr | Apda

-

7) Datos de Bombeo
e Importar datos desde archivo txt separado por tabulaciones:

|
Single Well Test Wizard--Step 7 (Pumping Rates) X ! Teimpo—CaudaI.txt Y
Time (mir) | Rate (m/min) Insert Row Delete | Archivo Editar Ver
[ =1
_Soecth | Pete | t (min) Q(m3/min)
1 6
Import... Search.. | 1.5 6
Ftes.. | Mah. | 2 6
Pumping Period Data Import Wizard - Step 1 of 3 X 2.5 6
Use this wizard to import pumping period data from a tex file. 3 6
File types supported include the following: 4 6
1. generic comma and blank deimited files 5 6
2. many types of files with text headers
Enter the name of a file to import: 6 6
Import file: |-fe\eiem‘c‘o 6\teimpocaudaltst  Browse.. | i 0 2
View Import File... | 20 6
60 B
™ Append pumping periods from import file to data set
120 6
180 6
¢ Blrds Siguiente > Cancelar Ayuda 300 6
loee B
!- - - -
Single Well Test Wizard--Step 7 (Pumping Rates) X
Per. No. | Time (min] |__Rate (m'/min) isetRow |  Delete |
b 4 =
7 5 ; AddRows.. |  Copy |
8 B &
3 7 E Select Al | Paste |
10 10 =
11 20 =
12 60 g mpot.. |  Search. |
13 120 =
14 180 6 Ftes.. | Math. |
15 300 &
16 1000 &
< Afras Siguiente > Cancelar Ayuda
b -
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8) Informacién del Pozo de Observacidn:

Pumping Test Wizard--Step 8 (OW Data) X Pumping Test Wizard--Step 9 (OW Construction) X
1z — ~ Wel Name unit top or watertable | [~ Wel Configuration
Name: |P_Observacion Vedical, full penetration (1) v
wel h d:[o
= ~Wel G "
L] L[i n
o " ? =0 -
Y: [0 m
unltbase zh: |0 m
I, | | [ m
o5 : e I =T
<srds | Sguentes | Cancelar Ayuda <Mris | Sgueme> | Concslr |  Ande |
Pumping Test Wizard--Step 10 (OW Radius) X
ey [0.127 m ric) = inside radius of well casing
fo27 rieq) = radius of downhole
rleq): m
aquifer top or static water level rip) = inside radius of packer
ox o '“ riw) = radius of wel (open o
fiter pack perforated interval)
riw): [0.127 risk) = outer radius of well skin
" (dsubed:onemvelophgﬂer
L — pack)
I sosfer base
<Arés | Sguerte> | Cancelr | Auda
9) Datos de descensos en Pozo de Observacion
e Importar datos desde archivo txt separado por tabulaciones:
Pumping Test Wizard—-Step 11 (OW Observations) X
[ | PruebaBombeoEj6.txt X
Obs. No. | Time (min) |splacement (| ‘Weight Insert Row Delete
e — Copy Archivo Editar Ver
Select All Paste |
t (min) Descenso (m)
A Search.._| 1 .05
Fres. | Mah. | 1.5 0.1
Observation Data Import Wizard - Step 1 of 3 X 2 @.18
2.5 8.5
Use this wizard to import observation data from a text file. 3 8.7
File types supported include the following: a4 1.1
1. generic comma and biank delimited fies °
2. many types of transducer files (e.g., In-Situ) 5 1.5
Enter the name of a file to import: 6 1.8
importfe: [fercicio 6\prusbabombeosjEtd  Browse... | 7 2
10 2.6
View Import File... | 20 3.6
[~ Append cbservations from import file to data set 52 Scdl
en servations from
1280 6.5
180 7
ceuss | Sevente> | Cancelar | Awde | 300 7.9
1000 9.7
7
Pumping Test Wizard--Step 11 (OW Observations) X
Obs. No. | Time min) [splacement [ Weiga|  insert Row | Delete |
1 1 0.05
2 15 01 — Add Rows.. | coy |
3 2 018 Select Al | Paste |
4 25 05
5 3 07
3 4 11 mpot.. | Search... |
7 5 15 Fters.. | Math. |
8 B 18
9 7 2
10 10 26 -
<] »
<Ards | Sguente> | Cancelar Ayuda
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10) Finalizar Wizard, ver reporte:
e Se muestra un reporte de los datos ingresados
e Warning: Reporta que el maximo descenso en el pozo de observaciéon en mayor que
el espesor saturado (b=1 m) indicado para el acuifero. Se indica que debe corregirse
en caso de acuifero NO CONFINADO.

s B agtw3 =) =
Finish X Fne - -
Error Log identifies errors detected in your data set.
[Choose this view when you see the "Check Errors” indicator on the status bar. |
N N N Correct The Fuluwlng Errors Before Proceeding With Analysis
Good job! The wizard is complete. WARNING. Maximum displacement > saturated fhickness. Correct for unconfined aquiers
Add wells or modify the data set from the Edit menu. s for ifer Tests with AQTESOLV for Windows
Identify appropriate models with diagnostic plots (Radial Flow, 2 Pe%mssmor;ﬂomﬂmE?lmemt?mormmmm
Linear Flow, Bilinear Flow, Spherical Flow and Derivative) from Chaase diagnostic flow plot and denvative plot options from the View menu
the View menu. 3. Perform Curve Matching or Prediction
gm*n‘e.ﬂs& S u;lsud T Mmthelflmhmuk;‘ peffmn e
) i K o Toolbox options from latch menu to curve matc
w:m;n.ﬂ;dummsmdpdmme 4. Analyars of Residusts (Optional
d'\g e menu. Choose residual plot and diagnastic report options from View menu to evaluate automatic cur
5. Reporting
Perform visual prior to automatic curve matching to refine Chaoose Format option from View menu to customize appearance of plots and reports
starting estimates. Choose Print Preview and Print options from File menu to obtain hardcopy output
[Data Set
Click Finish to continue... No of -
No. of pumping pemds (P_Bombeo) 16
No. of observation wells: 1
Total no. of observations: 16

<Arss | Fndizar | Cancelar | Ayda | -

3 Interpretacion de prueba de bombeo:

1) Visualizar los datos:
e Variable a visualizar: Descenso — Tiempo, Caudal — Tiempo, etc
e Ejes: Linear, Log — Linear, Log — Log

@ AQTESOLY for Windaws - Aqtw3
File Edt View Match Tocls Window Help
DlEE - o e me =] LT o [Sa] 3[®& #XI&] xAlB Sl L
Composite
Residual Drawdown

Bilinear Flow
Spherical Flow
Diagnastics

Displacement (m)

Report
Enor Log
Linear Axes
Log-Linesr Axes
Linear-Log Axe:
Log Axes
Format.
Options.
Zoom.

Refresh

2) Seleccionar tipo de solucién:

4 AQTESOLV for Windows - Aqtw3 Solution X
File Edit View Match Tools Window Help

D||d| &  Solution.. Methods |
Automatic... ~Available Solutions — Solution Expert
Visual
o E}- Confined Aquifers [ IWellbore storage
Toolbox... : E Theil (1935)/Hantush (1961) [CWellbore skin
Check Slope 10— = Eemnm(l} Theis (1935): Hantush (19 Scag:ar;drﬂm
| € source fa e
Active Curves i Wellbore storage: No [JRecovery
Forward Solution - Wellbore skin: No [)Straightdine methods
B Partial penetration: Yes []Step-drawdown tests
B - Variable rate: Yes [JTrench
8 - Recovery: Yaa Horizontal well
i T R [JBounded aquifer
| [1Delayed OW response
a Type curve solution for a pumping/recovery test in a
i confined aquifer with variable rate and partial penetration. 35 matches found
E 6 [~ Solution is inactive
£ L
= i Aceptar Cancelar | Ayuda
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3.1 Ajuste Método Theis:

Visual (Manual): Sobre la curva de ajuste “clic izquierdo y mantengo presionado”.
Desplazar la curva y ajustar a los datos observados (curva negra). Utilizar ejes log — log.

@ sy e i
Fie b e Mk o Wit by

ClaH @] SI8] 2| =|| freemive ] LLIEIT aloli] (N A] Malefe S e

Automatico: Seleccionar “Match, Automatic”. Luego “Estimate”. En la ventana
“Automatic Matching” se pueden configurar algunos pardmetros del ajuste automatico:
Criterios de convergencia, Numero de interacciones, rango de puntos a utilizar en el
ajuste, etc.

T T Vil
a#_Cmmrmcion
Bttt | e | e | O |
—F3
Compeie Chos
A
B e [T e [

Agtw3
10. : T L] I T T T T LI I T T T L} b Obs_ Wels
N ] 0 P_Observacion
i 7 Aquifer Model
i } Confined
Solution
5 b Theis
Parameters
1| _ T =4368m2/day
o ] S =0.0005518
3 : . Kz/Kr=1.
e B g _ b =1.m
E N Automatic Estimation X |
E B Iteration  RSS Convergence . | Automatic Matching
(&}
1 0.0463
—E_ | 0 0.0463 _ Estimation I Parameters | Active
o ~ ferations ——————————
Maximum: |25
01+ arameter  Estimate % Change — I_
u T 437 385E-007 > ] -~ Conv Ciktoiia
- s 0000552 -5.09E-007 . et
5 < Kz 1 0 7 RsS: [leli
|3 % 1 0 i
N | Parameter Change: |1T-D1
Close ] [ Maf OPﬂﬂﬂl
R 4 IV Intermediate updates
¥ Activity indicator
0-01 | T I 1 1 1 11 111 I 1 1 B M B""de ‘o :
1. 10. 100. 1000.
o _testar | Ca

|
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3.2 Ajuste Método Aproximacion de Jacob:

e Visual (Manual): Sobre la curva de ajuste “clic izquierdo y mantengo presionado”.
Desplazar la curva y ajustar a los datos observados (curva negra). Utilizar ejes log — log.

Obs. Wells
0 P_Observacion

Aquifer Model
Confined

Solution
Cooper-Jacob

Parameters

T = 507.7 m2iday
=0.0002684

Displacement (m)

0 Lol M | L
1 10. 100. 1000.

Adjusted Time (min) pgif SEEEEEEEEESR
;;eﬁd(andhidﬂmbﬁmhﬂmmahedﬁalnardmamiﬂcram

2. Move the mouse to draw the new line between the anchor point and the
mouse cursor.

1. Click and hold the left mouse button over the data to anchor a point for a new
line

2. h;bveﬂ'le mouse to draw the new line between the anchor point and the
MoUse CLrsor.

. AQTESOLV for Windows - Aqtw3
File Edit View Match Tools Window Help

D& & 5'@' nln ==\ [oisplacementtime | Lo|Lu|=]Ei| 3@ /Ixﬁ, X A|Bl | =l Ylk?l

Cl o |

Parameters

T = 450.2 m2/day
S = 0.0004676

Displacement (m)

e Automadtico: Seleccionar “Match, Automatic”. Luego “Estimate”. En la ventana
“Automatic Matching” se pueden configurar algunos parametros del ajuste automatico:
Criterios de convergencia, Numero de interacciones, rango de puntos a utilizar en el
ajuste, etc. En este caso ajustamos el rango de puntos que queremos utilizar para el
ajuste, seleccionando los puntos dentro del intervalo 3 a 300 minutos.
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elp

iplacementtime 'I Lth‘rLlﬁ;I al@lkrl /rl_k'lf\IWAlB" ]'l ]' _I_I? x?

Obs. Wells
o P_Observacion
Aquifer Model
Confined
Solution
Cooper-Jacob
Parameters

T = 4536 me/day
S =0.0004757

l Automatic Matching

i I. IPdiver: WNIOﬁ:’msl
Window

E
=
@
E
@
o
o
o
o
[a]

Automatic Estimation

Itesation  ASS
i ¥ Use estimation window

3
2 Minimum time: |10 min
1

% Change Maximumtme: [300  min

454 2.B3E-005
0000478 -0.0007163




